BlockLauncher Pro

BlockLauncher Pro


ON JELLY BEAN, THIS APPLICATION CANNOT USE ORIGINAL MINECRAFT TEXTURES WITHOUT ROOT ACCESS! A built-in texture pack is provided for those without root.
THIS APPLICATION IS INCOMPATIBLE WITH SOME SAMSUNG DEVICES! Devices with Samsung Knox or other security solutions may not be able to utilize the live patching and the ModPE Script Runtime of BlockLauncher. Patching .mod-formatted patches and texture packs still work. A fix is being worked on.

BlockLauncher Pro is a custom Minecraft Pocket Edition launcher that wraps around Minecraft PE and provides loading of patches, texture packs, and server IPs.
(formerly known as MCPELauncher)

THIS APPLICATION MAY NOT WORK ON ALL DEVICES! Please try the free version before buying this version to make sure that the app is compatible.

Just choose Options on the main screen, then select mods. It is that easy!

This program loads libminecraftpe.so from the currently installed copy of Minecraft PE, so it should be compatiable with the mod patching features of PocketTool and QuickPatch.

Jelly Bean users: currently, this application cannot load original textures from copies of Minecraft installed by Google Play on Android 4.1 and above. The built-in texture pack will be used if no texture pack is selected.

Features:
- Patch an unlimited number of PTPatches and ModPE scripts
- Load textures from any Pocket Edition-compatiable texture pack
- Patch server IPs

Recent changes:
Experimental support for Minecraft PE 0.10.0.

Known issues:
Skin hat layers are not working
Custom entity renderers are not working
Add to list
$2.06
79
4.0
User ratings
13226
Installs
100,000+
Concerns
0
File size
4245 kb
Screenshots
Screenshot of BlockLauncher Pro Screenshot of BlockLauncher Pro

About BlockLauncher Pro
ON JELLY BEAN, THIS APPLICATION CANNOT USE ORIGINAL MINECRAFT TEXTURES WITHOUT ROOT ACCESS! A built-in texture pack is provided for those without root.
THIS APPLICATION IS INCOMPATIBLE WITH SOME SAMSUNG DEVICES! Devices with Samsung Knox or other security solutions may not be able to utilize the live patching and the ModPE Script Runtime of BlockLauncher. Patching .mod-formatted patches and texture packs still work. A fix is being worked on.

BlockLauncher Pro is a custom Minecraft Pocket Edition launcher that wraps around Minecraft PE and provides loading of patches, texture packs, and server IPs.
(formerly known as MCPELauncher)

THIS APPLICATION MAY NOT WORK ON ALL DEVICES! Please try the free version before buying this version to make sure that the app is compatible.

Just choose Options on the main screen, then select mods. It is that easy!

This program loads libminecraftpe.so from the currently installed copy of Minecraft PE, so it should be compatiable with the mod patching features of PocketTool and QuickPatch.

Jelly Bean users: currently, this application cannot load original textures from copies of Minecraft installed by Google Play on Android 4.1 and above. The built-in texture pack will be used if no texture pack is selected.

Features:
- Patch an unlimited number of PTPatches and ModPE scripts
- Load textures from any Pocket Edition-compatiable texture pack
- Patch server IPs

Recent changes:
Experimental support for Minecraft PE 0.10.0.

Known issues:
Skin hat layers are not working
Custom entity renderers are not working

User reviews of BlockLauncher Pro
Write the first review for this app!
Android Market Comments
A Google User
Thursday 3:53 AM
Doesn't work now LOVED THIS APP but since the update it crashes every time I try to use it. Have a Samsung Galaxy S3. Never had this happen before. What's wrong
A Google User
Thursday 3:22 AM
You get mods how cool is that
A Google User
Thursday 2:50 AM
I would h I would have gave it 5 stars but when I want to join a friend through WiFi connect it won't allow for the mods to be on there. It upsets me a bit
A Google User
Thursday 2:21 AM
@#$%&!!!! ๐Ÿ˜ค๐Ÿ˜ค๐Ÿ˜ค๐Ÿ˜ค๐Ÿ˜ˆ๐Ÿ˜ก๐Ÿ˜ก๐Ÿ˜ก๐Ÿ˜ฒ๐Ÿ˜ฒ Ahh!!! Whenever I install a mod... It CRASHES!!! I feel like screaming!! Please please please PLEASE FIX ahhhhhhh!!! If you want 5 stars ahh
A Google User
Thursday 12:59 AM
Good It's good the trouble is because of the 0.10 update all Mods and Texture Packs have to be compatible with 0.10 update 0.9 will not work it will just crash