LED Flashlight Widgets

LED Flashlight Widgets


1.2 No longer need root on Froyo (2.2) phones. New Selectable Icons!

Two widgets for the LED (Flashlight and Flash) for the Droid Incredible, EVO and possibly others. Requires Android 2.2 or root to operate. Prolonged use could possibly damage phone or eyes.
Add to list
$0.99
71
3.6
User ratings
19
Installs
100+
Concerns
0
File size
44 kb
Screenshots
Screenshot of LED Flashlight Widgets Screenshot of LED Flashlight Widgets

About LED Flashlight Widgets
1.2 No longer need root on Froyo (2.2) phones. New Selectable Icons!

Two widgets for the LED (Flashlight and Flash) for the Droid Incredible, EVO and possibly others. Requires Android 2.2 or root to operate. Prolonged use could possibly damage phone or eyes.

User reviews of LED Flashlight Widgets
Write the first review for this app!
Android Market Comments
A Google User
Feb 23, 2011
No longer works on cm7 android 2.3 dinc
Brandon
Feb 23, 2011
No longer works on cm7 android 2.3 dinc
Brandon
Feb 23, 2011
No longer works on cm7 android 2.3 dinc
A Google User
Sep 3, 2010
Didnt work. Moto droid/milestone
Chris
Sep 3, 2010
Didnt work. Moto droid/milestone