Search

Live TV (Flash) obsolete

Did you develop this app? Access more services »

Live TV (Flash) obsolete


*** Please install Live TV 2.0 (Flash) ***
https://market.android.com/details?id=org.liryc.controller.livetv

Thanks

The application doesn't work with Android Honeycomb 3.1 and higher. I work on it.

Watch european TV channels for free.
The application requires Flash Player.
List of devices certified by adobe:
http://www.adobe.com/flashplatform/certified_devices/

Menu key to make the menu and advertisement disapear.
Back key to exit the application.

You can zoom and interact with the video when the menu is hidden.

Proxy added. Let users to watch channels.
Android 3.* bug fix.

Recent changes:
Bug fix for Guadeloupe residents.
Add to list
Free
74
3.7
User ratings
3377
Installs
1,000,000+
Concerns
0
File size
519 kb
Screenshots
Screenshot of Live TV (Flash) obsolete Screenshot of Live TV (Flash) obsolete

About Live TV (Flash) obsolete
*** Please install Live TV 2.0 (Flash) ***
https://market.android.com/details?id=org.liryc.controller.livetv

Thanks

The application doesn't work with Android Honeycomb 3.1 and higher. I work on it.

Watch european TV channels for free.
The application requires Flash Player.
List of devices certified by adobe:
http://www.adobe.com/flashplatform/certified_devices/

Menu key to make the menu and advertisement disapear.
Back key to exit the application.

You can zoom and interact with the video when the menu is hidden.

Proxy added. Let users to watch channels.
Android 3.* bug fix.

Recent changes:
Bug fix for Guadeloupe residents.

User reviews of Live TV (Flash) obsolete
Aug 21, 2014
Mar 20, 2012
it works ok for just few days and now i get message that the steaming on the rai1 channel couldn't be found. but the rest of the other channel are still working.
Feb 2, 2012
Android Market Comments
A Google User
Oct 7, 2014
Still keeps on loading why?
A Google User
Oct 5, 2014
Bhavik Patel Dungarpur
A Google User
Oct 2, 2014
My device is not old enough Must have a device carrying Android 3.0 or earlier (sorry tablet owners). As old as my device is, not quite old enough. Time to upgrade the app. Only two reasons I gave it four stars (good) rather than three (neutral) is cause I didn't read the system requirements and two, the app said "Please" in it. I am all for good old fashioned manners. Seriously, upgrade to Kit Kat (or later and you got a rate increase.
A Google User
Sep 29, 2014
Don't waste your time
A Google User
Sep 21, 2014
It says download new version Where is the new version?