BlockLauncher

BlockLauncher


ON JELLY BEAN, NORMAL MINECRAFT PE TEXTURES CANNOT BE ACCESSED BY THIS APPLICATION! A demonstration texture pack has been provided.
THIS APPLICATION IS INCOMPATIBLE WITH SOME SAMSUNG DEVICES! Devices with Samsung Knox or other security solutions may not be able to utilize the live patching and the ModPE Script Runtime of BlockLauncher. Patching .mod-formatted patches and texture packs still work. A fix is being worked on.

BlockLauncher is a custom Minecraft PE launcher that wraps around Minecraft PE and provides loading of patches, texture packs, and mods.
(formerly known as MCPELauncher)

Just choose Options on the main screen, then select mods. It is that easy!

THIS MAY NOT WORK ON ALL DEVICES! If it crashes with your device, please post on the forum thread with your device model and your operating system version for support.

THIS APP REQUIRES THE FULL VERSION OF MINECRAFT PE TO RUN. The demo version or the J version is not supported.

This program loads libminecraftpe.so from the currently installed copy of Minecraft PE, so it should be compatiable with the mod patching features of PocketTool and QuickPatch.

Jelly Bean users: currently, this application cannot load original textures from copies of Minecraft installed by Google Play on Android 4.1 and above. The built-in texture pack will be used.

Features:
- Patch up to 3 patches
- Test the texture pack support with the built-in RepetiCraft texture pack

Recent changes:
THIS VERSION OF BLOCKLAUNCHER REQUIRES MINECRAFT PE 0.11.1. Please upgrade your version of MCPE.

Fix importing texture packs from external applications
setAnimalAge can now be used on zombies, skeletons and pigmen

Addon authors: see https://gist.github.com/zhuowei/0ddd4cecc6b1f98d65c0
Add to list
Free
74
3.7
User ratings
491984
Installs
10,000,000+
Concerns
0
File size
8528 kb
Screenshots
Screenshot of BlockLauncher Screenshot of BlockLauncher
About BlockLauncher
ON JELLY BEAN, NORMAL MINECRAFT PE TEXTURES CANNOT BE ACCESSED BY THIS APPLICATION! A demonstration texture pack has been provided.
THIS APPLICATION IS INCOMPATIBLE WITH SOME SAMSUNG DEVICES! Devices with Samsung Knox or other security solutions may not be able to utilize the live patching and the ModPE Script Runtime of BlockLauncher. Patching .mod-formatted patches and texture packs still work. A fix is being worked on.

BlockLauncher is a custom Minecraft PE launcher that wraps around Minecraft PE and provides loading of patches, texture packs, and mods.
(formerly known as MCPELauncher)

Just choose Options on the main screen, then select mods. It is that easy!

THIS MAY NOT WORK ON ALL DEVICES! If it crashes with your device, please post on the forum thread with your device model and your operating system version for support.

THIS APP REQUIRES THE FULL VERSION OF MINECRAFT PE TO RUN. The demo version or the J version is not supported.

This program loads libminecraftpe.so from the currently installed copy of Minecraft PE, so it should be compatiable with the mod patching features of PocketTool and QuickPatch.

Jelly Bean users: currently, this application cannot load original textures from copies of Minecraft installed by Google Play on Android 4.1 and above. The built-in texture pack will be used.

Features:
- Patch up to 3 patches
- Test the texture pack support with the built-in RepetiCraft texture pack

Recent changes:
THIS VERSION OF BLOCKLAUNCHER REQUIRES MINECRAFT PE 0.11.1. Please upgrade your version of MCPE.

Fix importing texture packs from external applications
setAnimalAge can now be used on zombies, skeletons and pigmen

Addon authors: see https://gist.github.com/zhuowei/0ddd4cecc6b1f98d65c0

Android Market Comments
A Google User
Sunday 11:20 AM
No Problem!!! ๐Ÿ‘๐Ÿ‘๐Ÿ‘
A Google User
Sunday 11:19 AM
Doesn't work on tab 3
A Google User
Sunday 11:15 AM
THIS SHITTY APP SUCKS! Why does it says "Unfortunately Blocklauncher has stopped" and it did that ti me like almost 50 times and this happened after i imported a texture pack
A Google User
Sunday 11:09 AM
It works really good For you haters you just need to install the apk of 0.11.1 if there is no update button
A Google User
Sunday 10:48 AM
Urgh