Ministro II

Ministro II


DO NOT INSTALL THIS SERVICE UNLESS OTHER APPLICATION REQUEST IT.

Ministro is a system wide Qt shared libraries installer/provider service. It acts as a bridge between your apps and Qt libraries.

Ministro service is release under GPL v3+ license.

The connection API protocol used by applications to connect and query the service is released under BSD license, it mean that any application (no matter if that application is free or not) can connect and query its services.

Also, be aware, this service will install/provide the free versions of Qt libraries, licensed under LGPL v2.1/ GPL v3.

This is an add free application, please don't contact me to add any adds because I'm not going to do it.

Recent changes:
- Fix Android 4.4 crash.
Add to list
Free
74
3.7
User ratings
21449
Installs
5,000,000+
Concerns
0
File size
528 kb
Screenshots
Screenshot of Ministro II Screenshot of Ministro II

About Ministro II
DO NOT INSTALL THIS SERVICE UNLESS OTHER APPLICATION REQUEST IT.

Ministro is a system wide Qt shared libraries installer/provider service. It acts as a bridge between your apps and Qt libraries.

Ministro service is release under GPL v3+ license.

The connection API protocol used by applications to connect and query the service is released under BSD license, it mean that any application (no matter if that application is free or not) can connect and query its services.

Also, be aware, this service will install/provide the free versions of Qt libraries, licensed under LGPL v2.1/ GPL v3.

This is an add free application, please don't contact me to add any adds because I'm not going to do it.

Recent changes:
- Fix Android 4.4 crash.

Visit Website
User reviews of Ministro II
Write the first review for this app!
Android Market Comments
A Google User
Tuesday 4:13 PM
Good is somtins Goo
A Google User
Tuesday 2:06 PM
Best
A Google User
Tuesday 5:18 AM
Great Great great great great
A Google User
Monday 8:09 PM
Don't get it stinks
A Google User
4 days ago
Smartfreen tab 7 Pls reply it,its can't working on smartfreen tab 7 every I'm click press to poot or built check that's have an error