RayView

RayView


About Raymarine RayView

RayView allows you to view your Raymarine WiFi enabled Multi-Functional Display via your smartphone or tablet.

Android/Kindle Fire = Best performance achieved with 1GHz processor or better and running Android 2.2.2 or later.

Multi-Functional Display software requirement – v 3.15 or later.

Compatible displays (MFDs) – all third generation c-Series, e-Series, g-S and Wi-Fi enabled a-Series models

To use this app please upgrade your Raymarine c-Series or e-Series Multi-Functional Display to software version 3.15 or later. Software upgrades are available for free at www.raymarine.com/support.

If you enjoy RayView you may also be interested in the RayControl and RayRemote apps. RayControl for tablets provides full touch screen control of your Raymarine WiFi enabled MFD, plus a handy slide out virtual MFD keypad gives you even more control options. RayRemote for smart phones provides a full screen virtual MFD keypad, transforming your phone into a full function Raymarine MFD remote control.

Getting Started

Download the RayView app, and install it on your device. Then connect to your Multi-Functional Display via Wi-Fi (see operators manual for Wi-Fi setup details).

When the Wi-Fi connection is established, launch the app.

You should now see the same image on your device as on your Multi-Functional Display.

Recent changes:
* Added support for 4.2 devices
* Fixed problems with stream delays between MFD and Android device
* 2.03 Fixes problems with the Galaxy Tab 10.1
* 2.05 - Now supports Galaxy Tab II 7"
Add to list
Free
78
3.9
User ratings
44
Installs
10,000+
Concerns
0
File size
3559 kb
Screenshots
Screenshot of RayView Screenshot of RayView Screenshot of RayView

About RayView
About Raymarine RayView

RayView allows you to view your Raymarine WiFi enabled Multi-Functional Display via your smartphone or tablet.

Android/Kindle Fire = Best performance achieved with 1GHz processor or better and running Android 2.2.2 or later.

Multi-Functional Display software requirement – v 3.15 or later.

Compatible displays (MFDs) – all third generation c-Series, e-Series, g-S and Wi-Fi enabled a-Series models

To use this app please upgrade your Raymarine c-Series or e-Series Multi-Functional Display to software version 3.15 or later. Software upgrades are available for free at www.raymarine.com/support.

If you enjoy RayView you may also be interested in the RayControl and RayRemote apps. RayControl for tablets provides full touch screen control of your Raymarine WiFi enabled MFD, plus a handy slide out virtual MFD keypad gives you even more control options. RayRemote for smart phones provides a full screen virtual MFD keypad, transforming your phone into a full function Raymarine MFD remote control.

Getting Started

Download the RayView app, and install it on your device. Then connect to your Multi-Functional Display via Wi-Fi (see operators manual for Wi-Fi setup details).

When the Wi-Fi connection is established, launch the app.

You should now see the same image on your device as on your Multi-Functional Display.

Recent changes:
* Added support for 4.2 devices
* Fixed problems with stream delays between MFD and Android device
* 2.03 Fixes problems with the Galaxy Tab 10.1
* 2.05 - Now supports Galaxy Tab II 7"

Visit Website
User reviews of RayView
Write the first review for this app!
Android Market Comments
A Google User
May 24, 2014
Rayview and Rayremote no longer work Both apps used to work perfectly with my Galaxy S3. Since upgrading my e-series to the latest Lighthouse software they no longer work.
A Google User
Jul 24, 2013
Good app Work ok, but sometimes take a consider time to connect. Please improve the app
A Google User
Jul 9, 2013
not consistent Works on Photon 4G, does not work on Galaxy S3 or Galaxy Tab 2 7.0. Latest software running on my Raymarine and all devices.
A Google User
Jun 5, 2013
Doesn't work on Galaxy Note 10.1 Tablet connects to E7D but app reports that it can't find a MFD. Same problem with Raycontrol. Please fix!
A Google User
Jan 25, 2013
Excellent piece of kit Ok on galaxy tab 1 p1000 and v2.3.3 but had troubles with halaxy tab 2 gt p3110 running android 4.1.1