Samsung SmartViewer Mobile

Samsung SmartViewer Mobile


Smart Viewer Mobile lets you to view the live video from SAMSUNG DVR.
Compatible with such models as:
SRD-450, SDE-3002 (Latest F/W Ver.)
Please use these camera setting:
-Profile 1(MJPEG)
-3G: 14fps@352x240 (3.5fps/ch)
-WIFI: 14fps@352x240 (3.5fps/ch)

Recent changes:
[APP Ver.1.0]
-1st Released
Add to list
Free
63
3.2
User ratings
491
Installs
100,000+
Concerns
0
File size
3016 kb
Screenshots
Screenshot of Samsung SmartViewer Mobile Screenshot of Samsung SmartViewer Mobile Screenshot of Samsung SmartViewer Mobile Screenshot of Samsung SmartViewer Mobile
About Samsung SmartViewer Mobile
Smart Viewer Mobile lets you to view the live video from SAMSUNG DVR.
Compatible with such models as:
SRD-450, SDE-3002 (Latest F/W Ver.)
Please use these camera setting:
-Profile 1(MJPEG)
-3G: 14fps@352x240 (3.5fps/ch)
-WIFI: 14fps@352x240 (3.5fps/ch)

Recent changes:
[APP Ver.1.0]
-1st Released

User reviews of Samsung SmartViewer Mobile
It worked fine for two months and stopped tried diff Phones.no good need updates
Dec 29, 2011
May 19, 2011
Android Market Comments
A Google User
Jan 13, 2015
Menu work around Lg g3 and Samsung G5 users can access menu button by pushing and holding recent task button....question is why they programmed this way....?
A Google User
Dec 29, 2014
No good Ipolis works with same port settings this doesnt. Moans about invalid peer cert?!
A Google User
Dec 27, 2014
Not working. Was prompted to get SV 1.0 for my older smart TV , but have GS5 and was told it's not compatible with my phone.
A Google User
Dec 22, 2014
Total junk Why does Samsung even bother publishing this crap? Do they beta test any of their creations? Does not do ANYTHING!
A Google User
Dec 7, 2014
SDS-P3042 Not sure if this is working at all. I use SmartViewer on my desktop and iPolis on my phone and these work fine but this app does not connect. Not sure why because the connection messages flash past before I can see them. Moans about a 404 but I can't see why and the settings are identical to all the other products that are working fine. Can't even set this up for my local network. Not only that when you edit the entry and try to save it says "this already exists" like Doh! why wouldn't it when I am editing...