West Chamber Proxy

West Chamber Proxy


The West Chamber Proxy a proxy tool to normally visit foreign
websites, for Mainland China users.

This tool is based on GAE Proxy, the difference is that, user do not
need to prepare any server or configuration. Normally this tool does
not need proxy servers, so it does not slow down Chinese sites.
中文简介:
基于 GAE Proxy 开发。用于中国大陆用户正常访问境外网站。
相对与 GAE Proxy,西厢代理不需要任何配置修改,即可直接使用。
西厢代理也不需要配置境外服务器,因此不会影响用户使用访问国内网站。
最近更新:
2012.01.16
1. 支持HTTPS。
2. 使用 SmartHosts 的移动设备 hosts 配置(http://smarthosts.googlecode.com/svn/trunk/mobile_devices/hosts)。

Recent changes:
HTTPS support.
Configure hosts file via SmartHosts(http://smarthosts.googlecode.com/svn/trunk/mobile_devices/hosts).
Initial public.
Add to list
Free
64
3.2
User ratings
125
Installs
10,000+
Concerns
1
File size
904 kb
Screenshots
Screenshot of West Chamber Proxy Screenshot of West Chamber Proxy

About West Chamber Proxy
The West Chamber Proxy a proxy tool to normally visit foreign
websites, for Mainland China users.

This tool is based on GAE Proxy, the difference is that, user do not
need to prepare any server or configuration. Normally this tool does
not need proxy servers, so it does not slow down Chinese sites.
中文简介:
基于 GAE Proxy 开发。用于中国大陆用户正常访问境外网站。
相对与 GAE Proxy,西厢代理不需要任何配置修改,即可直接使用。
西厢代理也不需要配置境外服务器,因此不会影响用户使用访问国内网站。
最近更新:
2012.01.16
1. 支持HTTPS。
2. 使用 SmartHosts 的移动设备 hosts 配置(http://smarthosts.googlecode.com/svn/trunk/mobile_devices/hosts)。

Recent changes:
HTTPS support.
Configure hosts file via SmartHosts(http://smarthosts.googlecode.com/svn/trunk/mobile_devices/hosts).
Initial public.

Visit Website
User reviews of West Chamber Proxy
Write the first review for this app!
Android Market Comments
A Google User
Jun 23, 2013
How to know that the app is active How to use ?
A Google User
Jan 14, 2013
I can't install the
A Google User
Jan 14, 2013
I can't install the
A Google User
Dec 7, 2012
No workie in China It says install dependent modules first and when I click install it doesn't do anything.
A Google User
Aug 6, 2012
4.0不支持啦 4.0系统并不需要安装依赖模块啦