Search

Poweramp Standard Widget Pack

Did you develop this app? Access more services »

Poweramp Standard Widget Pack


Standard Poweramp Widgets.
Only should be used if Poweramp is installed on SD card on old Android 2.3 and built-in Poweramp widgets are not available.
This is not supported on Androids 4.0+ and won't work properly there.

Recent changes:
- fixed 4x4 widget on Androids 2.x
- translations updated
Add to list
Free
85
4.3
User ratings
64057
Installs
1,000,000+
Concerns
0
File size
855 kb
Screenshots
Screenshot of Poweramp Standard Widget Pack Screenshot of Poweramp Standard Widget Pack Screenshot of Poweramp Standard Widget Pack Screenshot of Poweramp Standard Widget Pack Screenshot of Poweramp Standard Widget Pack

About Poweramp Standard Widget Pack
Standard Poweramp Widgets.
Only should be used if Poweramp is installed on SD card on old Android 2.3 and built-in Poweramp widgets are not available.
This is not supported on Androids 4.0+ and won't work properly there.

Recent changes:
- fixed 4x4 widget on Androids 2.x
- translations updated

Visit Website
User reviews of Poweramp Standard Widget Pack
Perfect compliment app/widget to go with the equally excellent PowerAmp.... top stuff :)
Apr 4, 2011
Android Market Comments
A Google User
14 hours ago
Poweramp The dogs BOLLOX. EP
A Google User
Yesterday 2:02 AM
good
A Google User
Sunday 1:37 AM
Kim Ok
A Google User
Sunday 12:20 AM
Keeps force closing.
A Google User
Saturday 8:40 AM
Wiz Hnamte Does not show up on my poweramp