Silent Boot

Silent Boot


Disable annoying startup sounds!
Silent Boot mutes your phone on shutdown to keep it silent on boot and restores previous volume settings after startup is complete.

Please note: This workaround does not apply to all phones.

Download test builds from goo.gl/NVBfE and provide feedback to make Silent Boot better!

Recent changes:
- Fixed a bug where wrong volume levels are restored after disabling extended mode
Add to list
Free
85
4.3
User ratings
3226
Installs
100,000+
Concerns
0
File size
36 kb
Screenshots
Screenshot of Silent Boot Screenshot of Silent Boot

About Silent Boot
Disable annoying startup sounds!
Silent Boot mutes your phone on shutdown to keep it silent on boot and restores previous volume settings after startup is complete.

Please note: This workaround does not apply to all phones.

Download test builds from goo.gl/NVBfE and provide feedback to make Silent Boot better!

Recent changes:
- Fixed a bug where wrong volume levels are restored after disabling extended mode

Visit Website
User reviews of Silent Boot
Works perfectly on Galaxy S (Gingerbread) - Thanks for the good work!
Sep 23, 2011
does not work for My HTC DEsire S
Aug 9, 2011
Does not work for my HTC Desire Z
Jul 19, 2011
Eben auf ungerootetes Samsung Galaxy S2 installiert - funktioniert. Alle Töne außer der Anmeldung sind da.
Jun 18, 2011
not working with desire HD Gingerbread
Jun 3, 2011
Android Market Comments
A Google User
4 days ago
Just what i need Yay!
A Google User
6 days ago
A very small program that doe what it says! Just what I was looking for.
A Google User
Sep 7, 2014
Not working Vz Droid Maxx
A Google User
Sep 3, 2014
Works fine. Worked fine on my LG G3.. Thanks developer, simples!!
A Google User
Aug 31, 2014
Silent Boot After a few factory resets this now does not work my phone still makes the text tone sound when I turn it off. The only way I can get my phone to power down silently is to turn the media volume down the one that you need to play YouTube videos and my own videos, it's useless! I have checked the box as well so can someone tell me after setting it up right and checking the boxes why it still doesn't work like it used to?