Sixaxis Compatibility Checker

Sixaxis Compatibility Checker


This is the companion application to Sixaxis Controller and allows you to check whether your phone is compatible with the following controllers before purchasing the full application on Google Play:

PlayStation 3:
Sixaxis Controller
DualShock® 3 Wireless Controller
PlayStation® Move Navigation Controller

PlayStation 4:
DualShock® 4 Wireless Controller (If pairing on a PC, you must use SixaxisPairTool 0.3.0+)

*** IMPORTANT ***
- ROOT access is required!!!
- Due to the way pairing is done with the controllers, you need to manually pair your controller with the PC utility 'SixaxisPairTool' (available on the website) and a mini-USB cable. Android 3.1+ users can also pair directly on their devices via USB.
- It is highly recommended that you use an ORIGINAL controller. Many after market controllers will not work. If you get a 'Client connected: 1' message, but the lights on your controller continue to flash, it is almost certainly not an original Sony controller.
- The fake controllers that are most likely to work (though not guaranteed) are those made by Gasia. If you bought a fake that works but isn't made by Gasia, I'd love to hear from you so I can compile a list of known working controllers.
- Be sure to read the instructions in the help menu carefully.

This product is not affiliated with, nor authorized, endorsed or licensed in any way by Sony Corporation, its affiliates or subsidiaries. All trademarks are property of their respective holders.

For assistance, full instructions and FAQ, visit our website at http://www.dancingpixelstudios.com

Recent changes:
- Added support for Samsung GALAXY Note 4, S6 and other Samsung devices running firmware versions 4.4 and newer
Add to list
Free
71
3.6
User ratings
12022
Installs
1,000,000+
Concerns
0
File size
257 kb
Screenshots
Screenshot of Sixaxis Compatibility Checker Screenshot of Sixaxis Compatibility Checker Screenshot of Sixaxis Compatibility Checker Screenshot of Sixaxis Compatibility Checker
About Sixaxis Compatibility Checker
This is the companion application to Sixaxis Controller and allows you to check whether your phone is compatible with the following controllers before purchasing the full application on Google Play:

PlayStation 3:
Sixaxis Controller
DualShock® 3 Wireless Controller
PlayStation® Move Navigation Controller

PlayStation 4:
DualShock® 4 Wireless Controller (If pairing on a PC, you must use SixaxisPairTool 0.3.0+)

*** IMPORTANT ***
- ROOT access is required!!!
- Due to the way pairing is done with the controllers, you need to manually pair your controller with the PC utility 'SixaxisPairTool' (available on the website) and a mini-USB cable. Android 3.1+ users can also pair directly on their devices via USB.
- It is highly recommended that you use an ORIGINAL controller. Many after market controllers will not work. If you get a 'Client connected: 1' message, but the lights on your controller continue to flash, it is almost certainly not an original Sony controller.
- The fake controllers that are most likely to work (though not guaranteed) are those made by Gasia. If you bought a fake that works but isn't made by Gasia, I'd love to hear from you so I can compile a list of known working controllers.
- Be sure to read the instructions in the help menu carefully.

This product is not affiliated with, nor authorized, endorsed or licensed in any way by Sony Corporation, its affiliates or subsidiaries. All trademarks are property of their respective holders.

For assistance, full instructions and FAQ, visit our website at http://www.dancingpixelstudios.com

Recent changes:
- Added support for Samsung GALAXY Note 4, S6 and other Samsung devices running firmware versions 4.4 and newer

Android Market Comments
A Google User
Jul 26, 2015
Hehxjxjj
A Google User
Jul 24, 2015
Nexus 4 unrooted Does exactly what it states. My phone in unrooted so will not pair with the PS4 controller, and this proves it :-)
A Google User
Jul 24, 2015
Great It clearly says you need root... read before you download
A Google User
Jul 24, 2015
It won't work I was trying to work but it won't work on my Samsung galaxy pro
A Google User
Jul 23, 2015
Doesn't work HTC One M9 is not compatable :(
Version 1000000
Version 1000000